No announcement yet.

Can't log into DC

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't log into DC

    Hello guys, need your help.

    I got a problem with a DC in the company domain. Even as the Domain Administrator I can't log into one of our remote DCs, I keep getting the message "The current time on this computer and the current time on the network are different. For more about date/time properties, see help and support. To logon, contact your network administrator." No matter how many times I try, or whatever user I try to login.

    I've tried to sync clocks with our PDC using commands like:

    C:\>at \\remoteDC [time] net time \\PDC /set /y
    Invalid command.

    C:\net time \\remoteDC (just trying to check what time remote clock has)
    System error 5 has occurred.

    Access is denied.

    C:\>net time \\remoteDC / /set
    System error 5 has occurred.

    Access is denied.

    Also tryed to use pstools:

    C:\pstools_appl>psexec \\remoteDC C:\SyncWatch.bat (executes net time, *.bat is on remoteDC)
    PsExec v1.54 - Execute processes remotely
    Copyright (C) 2001-2004 Mark Russinovich
    Sysinternals -

    Couldn't access remoteDC:
    Access denied.

    Tried to disable Windows time service
    tried restarting Server service

    I runned out of ideas, if you can help me I'll appreciate it a lot.

    Thanks in advance.

  • #2
    Re: Can't log into DC

    Have you tried specifying the user for psexec?

    psexec \\remotedc -DOMAIN\domain admin command


    • #3
      Re: Can't log into DC

      Yeah I did that to. Did not help either.

      And even though its a lousy trick, I even tried logging in with the network cable unplugged. Nothing.

      I really I'm running out of ideas, if this keeps up, I'll have to send someone to remote site and rebuild the DC. :S


      • #4
        Re: Can't log into DC

        are you trying to logon via remote desktop, or via something like an ilo/DRAC?
        Please do show your appreciation to those who assist you by leaving Rep Point


        • #5
          Re: Can't log into DC

          try to logon to the domain controller using domain controller restore/mode or so called safe mode.