Announcement

Collapse
No announcement yet.

Prevent VPN from auto assigning IP

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Prevent VPN from auto assigning IP

    Hello,
    Wondered if somebody could help me with VPN on Server 2003.
    Basically I have it all set up and it connects fine. I use it to access my exchange email when I am not at home.
    When I connect though the VPN assigns an IP and that means I can access my emails and network resources.. but.. I can't access the internet without first disconnecting from the VPN, which is a pain because I have to keep toggling both.

    Is there a way to connect to the VPN and have it not assign IP addresses so that it all works in sync?

    Ryan.
    Last edited by rjn239; 3rd April 2011, 18:33. Reason: Apologies didnt realise there was a networking category admin could move?

  • #2
    Re: Prevent VPN from auto assigning IP

    You have 2 options as I see it depending on what version of Exchange. For email I use Outlook anywhere by enabling Activesync amongst other things. Google Outlook Anywhere and I'm sure that you'll find a guide.

    The other thing is are you using Vista? I've also known this to happen in Windows 7.

    If so right click your vpn connection and choose properties. In the networking tab double click your IPv4 connection to bring up it's properties and the click on advanced. Untick the 'Use default gateway on remote network' and click ok twice. I usually repeat this for IPv6.

    You should now be able to connect to the internet when connected to the vpn.

    Comment


    • #3
      Re: Prevent VPN from auto assigning IP

      Originally posted by fordy1765 View Post
      You have 2 options as I see it depending on what version of Exchange. For email I use Outlook anywhere by enabling Activesync amongst other things. Google Outlook Anywhere and I'm sure that you'll find a guide.

      The other thing is are you using Vista? I've also known this to happen in Windows 7.

      If so right click your vpn connection and choose properties. In the networking tab double click your IPv4 connection to bring up it's properties and the click on advanced. Untick the 'Use default gateway on remote network' and click ok twice. I usually repeat this for IPv6.

      You should now be able to connect to the internet when connected to the vpn.

      Thats perfect and has done the job!
      Thanks for the response I will look into outlook anywhere.. have added to your rep

      Ryan.

      Comment

      Working...
      X