Announcement

Collapse
No announcement yet.

Windows 2003 server Add/Remove Programs will not open

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows 2003 server Add/Remove Programs will not open

    Hi

    I have Windows 2003 server with Exchange 2003 on it. I tried to go to Add/Remove programs but nothing happens when I click on the icon. So I cannot even install updates on the server cause I guess Windows installer is not working

    Anyone had this issue before or maybe there is some Microsoft article that I can use for instructions

    Thanks

  • #2
    Re: Windows 2003 server Add/Remove Programs will not open

    what have you tried?
    what do the event logs say?
    when were you last able to try add/remove programs
    are you an administrator?
    have you tried any alternative methods to get into the control panel element?
    are other control panel applications working?


    What have your google results elicited?
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment


    • #3
      Re: Windows 2003 server Add/Remove Programs will not open

      Originally posted by tehcamel View Post
      when were you last able to try add/remove programs
      And what could have changed since then?

      What antivirus are you running?

      What happens when you run appwiz.cpl?
      Gareth Howells

      BSc (Hons), MBCS, MCP, MCDST, ICCE

      Any advice is given in good faith and without warranty.

      Please give reputation points if somebody has helped you.

      "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

      "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.

      Comment


      • #4
        Re: Windows 2003 server Add/Remove Programs will not open

        Checked for viruses and malware???

        I'm sure i seen this a few years back and it turned out to be a virus infection

        Comment

        Working...
        X