No announcement yet.


  • Filter
  • Time
  • Show
Clear All
new posts

  • Help!!

    Hi all ive got a problem relating to windows server 2003.

    yesterday all was working fine and as far as i can see nothing has changed i know i have not done anything but this morning no one can login unless we unlink the default user policy from the gpmc.

    but from the print out i took all the setting are the same nothing seems to have changed.

    then the users can login but they are not running the login script although some are has anyone else come across this problem if so how can i fix it.

    i cant see anything unusual in the event logs although there is one user whos account has expired and it is the user who initially setup the network could this be an issue ?

    many thanks in advance for any help

  • #2
    Re: Help!!

    Are you sure there have been no changes to the default user policy??

    What happens if you create a new GPO that holds the settings you require and apply that??


    • #3
      Re: Help!!

      Ive not tried that but will do in a sec... but would that explain why the logon scripts arent being deployed as well ?


      • #4
        Re: Help!!

        Problem solved someone had changed the security settings on the netlogon folder cos when i clicked on a group policy it told me the access settings where different.

        Someones going to pay for altering them