Announcement

Collapse
No announcement yet.

Problem working inremote mode

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem working inremote mode

    Hi,when I connect to my Domain from outside the domain via VPN, I recieve over and over again the authentication windows even when I enter the right username and password.My Outlook is connecting to the Exchange 2003 server OK.But I can not see any folders or the server via \\192.168.x.xWhen I try with another username (which is also NON Admin) it works for him.I see that both of the users look alike in the DC properties.Please advise.Thanks

  • #2
    Re: Problem working inremote mode

    you could have some cached passwords on the external laptop
    check this

    http://www.brighthub.com/computing/w...les/29403.aspx

    or this
    http://superuser.com/questions/10790...hare-passwords


    why not create a shortcut to the netlogon script under sysvol, and then ensure that you run the script every time the vpn connects? THis will automagically map the drives for them
    Last edited by tehcamel; 28th November 2010, 15:33.
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment


    • #3
      Re: Problem working inremote mode

      Thanks,I see now that i can not access also with the DC administrator User.What is that ?!

      Comment


      • #4
        Re: Problem working inremote mode

        ok solved.for some reason I had to configure the DNS manually

        Comment

        Working...
        X