Announcement

Collapse
No announcement yet.

Problem with extreme network latency after applying Office 2003 SP2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with extreme network latency after applying Office 2003 SP2

    Hello all,

    I have a user in our finance department that uses Excel a lot. She has many drives mapped around the network to make it easier to get to the files she needs. Ever since she upgrade her Office 2003 with SP2, she's been having incredible amounts of network latency. When she tries to open a file, it will take as much as 30 seconds to re-map all the drives. When she finds the file she wants, it can take an additional 15-20 seconds to even open the file. The "Open" window will also hang and be Not Responding for upwards to 30 seconds as well.

    She has gone around the office to other computers that are not running SP2 and the problems are not there. Before she applied SP2 to her machine, it was working just fine.

    Is anybody else seeing this issue or have suggestions to help narrow down what the cause might be?

    Any help would be appreciated,

    -Phaldyne

  • #2
    Re: Problem with extreme network latency after applying Office 2003 SP2

    Yes I am getting the same problems as you and also finding word shuts down on its own while in use, and like you they machines that did not have sp2 applied to dont have the problem

    Syb


    Originally posted by phrancie
    Hello all,

    I have a user in our finance department that uses Excel a lot. She has many drives mapped around the network to make it easier to get to the files she needs. Ever since she upgrade her Office 2003 with SP2, she's been having incredible amounts of network latency. When she tries to open a file, it will take as much as 30 seconds to re-map all the drives. When she finds the file she wants, it can take an additional 15-20 seconds to even open the file. The "Open" window will also hang and be Not Responding for upwards to 30 seconds as well.

    She has gone around the office to other computers that are not running SP2 and the problems are not there. Before she applied SP2 to her machine, it was working just fine.

    Is anybody else seeing this issue or have suggestions to help narrow down what the cause might be?

    Any help would be appreciated,

    -Phaldyne

    Comment


    • #3
      Re: Problem with extreme network latency after applying Office 2003 SP2

      I think I may have narrowed down what my problem might have been. I've seen this problem on a couple of machines but only when I use the large (~100MB) SP2 installation. When I go through the Office Update site and choose the smaller installation with the CD available, I don't see this problem. If I download the standalone network installation, I get this problem with networking.

      -Phrancie

      Comment

      Working...
      X