Announcement

Collapse
No announcement yet.

cant run fax service on Server 2003 SP1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • cant run fax service on Server 2003 SP1

    Hi all. I met a strange issue when trying to run fax service on Windows server 2003. This machine is our application server. DC is running under Windows 2003 SBS and have Fax Server running and operating well with all other computers in network. Only server with 2003 gives this issue. Here are details:
    When I try to run service from Add/Remove Windows components, everything goes from the beginning to the end with no error messages. But after I click finish on the last installation form, service still not installed.(Check box in components is not selected).
    If I try to add fax printer to this server PC, installation start as normal, even Fax printer comes into Printers list in the middle of installation. But at the end fax printer disappears and fax service is not running as well.
    Could someone explain why this can happens.

    Thanks.

  • #2
    Re: cant run fax service on Server 2003 SP1

    Check that the Fax Service is set to Automatic.
    Can you manually start the Fax Service?
    Is Server 2003 Service Pack and Patched up to date? [Edit. Obviously not due to your thread title.] Install SP2 and required Updates then try again.
    Last edited by biggles77; 28th September 2010, 16:53. Reason: Missed the thread title
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: cant run fax service on Server 2003 SP1

      To biggles77: Sorry for make confusion in problem. I have trouble not to RUN fax service. The issue is I can't INSTALL it on server. SP2 is installed and all updates are there. We are running WSUS inside domain. Fax service is not listed in the services at all. And after I go trough the Fax service installation wizzard (add/remove Win. Comp.) the option Fax service in Components list is still not selected.

      Thanks.

      Comment

      Working...
      X