Announcement

Collapse
No announcement yet.

Unable to create GPO's in goup policy object editor

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to create GPO's in goup policy object editor

    Dear All,

    I am using Windows Server 2003 Enterprise Server. I have decided to install WSUS as it will save my bandwidth as I only have a 5 GB ADSL line on 3 Servers and 10 workstations. Everytime I try to create a GPO to link it to the workstations I get access denied. Why is that? I am logged on as local Administrator on the Domain, User is a member of the Group Policy Creator Owners group as well as a Local Administrator and Domain Administrator.

    I have read several posts and I am still not able to get in, IS there something I have not installed or am missing?

    J

  • #2
    Re: Unable to create GPO's in goup policy object editor

    Ok we need more info!

    Have you installed WSUS3 on a DC or standalone?
    The Univurse is still winning!

    W2K AD, WSUS, RIS 2003. ISA also AVG Server
    ** If contributors help you, recognise them and give reputation points where appropriate **

    Comment


    • #3
      Re: Unable to create GPO's in goup policy object editor

      Also, what do you mean by "Local administrator on the Domain" ?
      Are you logging onto a DC to create the GPOs or using AdminPak on a client PC?
      Tom Jones
      MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
      PhD, MSc, FIAP, MIITT
      IT Trainer / Consultant
      Ossian Ltd
      Scotland

      ** Remember to give credit where credit is due and leave reputation points where appropriate **

      Comment

      Working...
      X