Announcement

Collapse
No announcement yet.

NTBackup problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • NTBackup problem

    Dear All,

    I am new in this forum, but petri is my best website to learn and follow the instruction. However, I could not find the solution of my problem right now.

    I used windows server 2003 R2 64bit, and I have a problem with NT Backup, when I run NT Backup it's never successful and give a problem event code ID: 8019 and 8001. I try to search from online resource I found the solution is register dll file for VSS services, I try to register but still not solve the problem. and I found another article from microsoft need to apply hotfix
    KB817688. I try to look up for this hotfix, but not found for windows server 2003 R2 64bit, it's only available for 32bit and ia64.

    someone can help me on this issue please?

    Best Regards;
    Boly

    Last edited by chenboly; 16th August 2010, 11:35.

  • #2
    Re: NTBackup problem- No answer

    Dear All,

    it seem nobody can help me on this issue. I found this problem have been post before, but also no solution.

    so if someone know the solution, please.

    Best Regards;
    Boly

    Comment


    • #3
      Re: NTBackup problem

      What computer are you re-registering you VSS writers on?

      Ensure you register them on the DC in question and not the NT Backup server.

      Are they one and the same?
      Steven Roberts
      IT Mercenary

      MCITP:EA|MCTS|MCSE 2003 (Messaging and Security)|MCSA 2003 (Messaging and Security)|MCP|Prince2 Practitioner

      Don't forget to click on the Yin-Yang icon to leave reputation points if you think my advice has been worthwhile!

      Comment


      • #4
        Re: NTBackup problem- No answer

        What version of Server 2003 R2 are you running???

        Have you tried to delete the drivers for oyur tape device???

        Rebooted the server???

        Comment


        • #5
          Re: NTBackup problem

          Thanks, I already register, anyway how to make sure the VSS register is correct?

          Originally posted by Ste View Post
          What computer are you re-registering you VSS writers on?

          Ensure you register them on the DC in question and not the NT Backup server.

          Are they one and the same?

          Comment


          • #6
            Re: NTBackup problem- No answer

            Thanks, here is my windows 2003 R2 version: Version 5.2R2 (Build 3790.srv03_sp2_grd.100216-1301: Service Pack 2)
            and I restart and reinstall driver many time already.

            Originally posted by wullieb1 View Post
            What version of Server 2003 R2 are you running???

            Have you tried to delete the drivers for oyur tape device???

            Rebooted the server???

            Comment


            • #7
              Re: NTBackup problem- No answer

              Enterprise, Standard, Datacentre or Web version?
              Tom Jones
              MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
              PhD, MSc, FIAP, MIITT
              IT Trainer / Consultant
              Ossian Ltd
              Scotland

              ** Remember to give credit where credit is due and leave reputation points where appropriate **

              Comment


              • #8
                Re: NTBackup problem- No answer

                standard edition.
                Originally posted by Ossian View Post
                Enterprise, Standard, Datacentre or Web version?

                Comment


                • #9
                  Re: NTBackup problem

                  Someone can help please?

                  Comment


                  • #10
                    Re: NTBackup problem

                    Can you review the backup logs and post the information they are giving?
                    Does this apply to file backups, system state or both (or anything else like exchange)
                    Is it a manual or scheduled backup? (and do both give the same errors)?
                    Is it one server or many, and what roles does the problem server hold?
                    Tom Jones
                    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                    PhD, MSc, FIAP, MIITT
                    IT Trainer / Consultant
                    Ossian Ltd
                    Scotland

                    ** Remember to give credit where credit is due and leave reputation points where appropriate **

                    Comment

                    Working...
                    X