Announcement

Collapse
No announcement yet.

dcdiag - SMTPSVC failed test

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • dcdiag - SMTPSVC failed test

    I believe these errors are beneign but would like to know for sure.

    Running dcdiag on both of our domain controllers (W2K SP4) returns 2 failures, different errors on each:

    dc1:
    frssysvol - There are errors after the SYSVOL has been shared. The SYSVOL can prevent the AD from starting.

    dc2:
    Services - Could not open SMTPSVC Service on [dc2]:failed with 1060: The specified service does not exist as an installed service.

    Been running in this configuration for over a year but just now used dcdiag.
    I will be upgrading these servers to 2003 in the near future and want to make sure everything is configured correctly before I do.

    Thanks,

    Bill

  • #2
    Re: dcdiag - SMTPSVC failed test

    Please make sure that site replication and the site settings under the AD correct and use IP and not SMTP to replicate data.
    Also, check correct DNS settings on each server and that nslookup working without a error.

    http://www.microsoft.com/technet/com.../wnet0204.mspx

    http://support.microsoft.com/default...b;en-us;257338

    Regards,

    Yuval
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment


    • #3
      Re: dcdiag - SMTPSVC failed test

      Thanks for the suggestions Yuval.

      1) I checked the Inter-Site Transports container and "DefaultIPsitelink" is under IP. Nothing under SMTP. This is the same on both servers/controllers.

      2) NSLOOKUP works just fine against the default primary DNS server but if I change to my secondary server it get the following error on a "ls domain.com":
      *** Can't list domain domain.com: Query refused.

      Do you know what would cause this??

      Thanks,

      Bill

      Comment

      Working...
      X