Announcement

Collapse
No announcement yet.

Shell Image service won't start

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Shell Image service won't start

    I have a Windows 2003 server (Std. Ed. + SP2) with an automatic start-up service called 'Shell Image', which is stopped. When I try to start it, I get an error:

    'Could not start the Shell Image service on Local Computer.
    Error 1083: The executable program that this service is configured to run in does not implement the service.'

    Nothing seems to get written to the event logs in respect of this error.

    The description for this service says:

    'Provides notifications for AutoPlay hardware events.'

    Path to the executable is
    C:\WINDOWS\system32\svchost.exe -k netsvcs

    There are no dependencies.

    I've googled for a clue with no success. Can anyone shed any light on the service, the error and the remedy? Many thanks.

    Ed.

  • #2
    Re: Shell Image service won't start

    Never heard of it.

    Just away checking a server of ours to see if its installed.

    What type of server is it and what apps are installed???

    Comment


    • #3
      Re: Shell Image service won't start

      Are you sure its not "Shell Hardware Detection" ?
      (has the same descirption and Exec path
      Service name is "ShellHWDetection")

      Maybe yours has got renamed or something

      (checked on Win2003R2 SP2)
      Tom Jones
      MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
      PhD, MSc, FIAP, MIITT
      IT Trainer / Consultant
      Ossian Ltd
      Scotland

      ** Remember to give credit where credit is due and leave reputation points where appropriate **

      Comment


      • #4
        Re: Shell Image service won't start

        Originally posted by Ossian View Post
        Are you sure its not "Shell Hardware Detection" ?
        (has the same descirption and Exec path
        Service name is "ShellHWDetection")

        Maybe yours has got renamed or something

        (checked on Win2003R2 SP2)
        Yep i concur.

        Just checked on a few of our servers and its called Shell Hardware Detection.

        If yours is definately Shell Image then i'd start looking at scanning for malware/spyware/viruses/rootkits along with checking out what applications are installed on the server.

        Comment


        • #5
          Re: Shell Image service won't start

          Thanks, all. I'll scan as you suggest and see what transpires - I'll try to post back with the results.

          Comment

          Working...
          X