No announcement yet.

gpupdate /force does not work

  • Filter
  • Time
  • Show
Clear All
new posts

  • gpupdate /force does not work


    I changed the key of "Specify Intranet Microsoft update service location" under "Computer Configuration >> Administrative Templates >> Windows Components >> Windows Update".

    I changed it to the new WSUS server I installed.

    Next, I ran "gpupdate /force" command.

    But the problem is that all of my domain computers did NOT got this update, and I do not see the key change in the GPedit of each computer, and I do not see the list of computers on the WSUS admin console.

    Can anyone help ?



  • #2
    Re: gpupdate /force does not work

    Are all of your computers in an OU and not just a folder? Did you link the said GPO to the said OU with your computers in?

    Can you give us a screen shot showing this?

    Once this has done run gpresult on one of the said PCs and there is no reason for the GP not to apply.

    Steven Roberts
    IT Mercenary

    MCITP:EA|MCTS|MCSE 2003 (Messaging and Security)|MCSA 2003 (Messaging and Security)|MCP|Prince2 Practitioner

    Don't forget to click on the Yin-Yang icon to leave reputation points if you think my advice has been worthwhile!


    • #3
      Re: gpupdate /force does not work

      Make sure the computers are in the OU with the policy applied (or apply the policy to the domain or a site)
      You will need to GPUPDATE/Force at both the DC and the client, or wait a decent interval for policy refresh
      Tom Jones
      MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
      PhD, MSc, FIAP, MIITT
      IT Trainer / Consultant
      Ossian Ltd

      ** Remember to give credit where credit is due and leave reputation points where appropriate **