Announcement

Collapse
No announcement yet.

High CPU Usage

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • High CPU Usage

    I face high CPU Usage on Windows Server 2003 SP2
    A lot of modules.exe process shown in task manager

  • #2
    Re: High CPU Usage

    Okie dokie, thanks for the info?

    Seriously though, do you have a question, like:

    How can I find out what's causing high CPU usage on my Windows Server 2003 SP2 box?"

    A response to that would be to check your processes under Task Manager.
    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: High CPU Usage

      Have you scanned the folder containing modules.exe, or your computer with an up to date anti-virus program? Some malicious software use this filename.
      A recent poll suggests that 6 out of 7 dwarfs are not happy

      Comment


      • #4
        Re: High CPU Usage

        lol these threads just get better and better.

        What are modules.exe??? Where are they located???

        Ran a virus scan and malware scan on the affected server???

        Also please give us more information than you have as being a long time member with 126 post you should know how to ask a question on these forums.

        Comment


        • #5
          Re: High CPU Usage

          Maybe if you upgrade from a 133MHz processor / 128Mb RAM performance will improve

          If, of course, your hardware is above the minimum specs, please tell us what it is and maybe some help will be more forthcoming.
          Ditto Wullieb1's last sentence (but not holding my breath )
          Tom Jones
          MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
          PhD, MSc, FIAP, MIITT
          IT Trainer / Consultant
          Ossian Ltd
          Scotland

          ** Remember to give credit where credit is due and leave reputation points where appropriate **

          Comment


          • #6
            Re: High CPU Usage

            I find the reson is Kespersky antivirus when i uninstall and reinstall it the module.exe gone away

            Comment

            Working...
            X