Announcement

Collapse
No announcement yet.

problem in membering a system to domain

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem in membering a system to domain

    hi.i am problem in members to a system to domain.
    i recived welcom message but it name dont com in active directory computer list.plz help me!

  • #2
    Re: problem in membering a system to domain

    Are you saying that you've joined a computer to the domain directly from the PC, but when you check in active directory you aren't seeing it?

    1. Have you rebooted the PC after adding it?
    2. Are you looking in the default Computers folder, or are you doing a search?
    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: problem in membering a system to domain

      Originally posted by Wired View Post
      Are you saying that you've joined a computer to the domain directly from the PC, but when you check in active directory you aren't seeing it?

      1. Have you rebooted the PC after adding it?
      2. Are you looking in the default Computers folder, or are you doing a search?
      yes.i restart the pc and look in active directory list!
      Last edited by hamed_majid; 29th May 2010, 06:15.

      Comment


      • #4
        Re: problem in membering a system to domain

        Have you pre-created the computer accounts (look in OU you put them in) or did you let the joining process do it (look in computers container)

        Did the join cause any errors?

        Do you have multiple DCs -- if so, wait for replication
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          Re: problem in membering a system to domain

          Also, please try runninng this command:

          dsquery computer -name 'name of your computer'

          If the computer has been joined to properly, you will get some info here.

          You could also take a look at the netsetup.log in your local system.

          Comment

          Working...
          X