Announcement

Collapse
No announcement yet.

active Desktop Not Working....!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • active Desktop Not Working....!

    Hi,

    I have Configured Active Desktop Option For DOMAIN. Its Working Fine, But Whe I am adding New Desktops In Network This Poliocy did Not Applied on Those Desktops....!

    i have Checked Path Of .Bmp File its Accessible And Not Changed.

    On New Desktop in display properties in Desktop Tab there is one Monotor Logo On that Its Showing My Desktop Wallpaper which I activated On Active Desktop.

    But On screen Not showing....!

    Server Os: Windows 2003 Std SP2
    Client Os: windows xp SP3

  • #2
    Re: active Desktop Not Working....!

    Are the new PCs in the correct OU the the GPO is being applied to?
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: active Desktop Not Working....!

      What resolution is the BMP compared with the PCs?
      Tom Jones
      MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
      PhD, MSc, FIAP, MIITT
      IT Trainer / Consultant
      Ossian Ltd
      Scotland

      ** Remember to give credit where credit is due and leave reputation points where appropriate **

      Comment


      • #4
        Re: active Desktop Not Working....!

        Originally posted by biggles77 View Post
        Are the new PCs in the correct OU the the GPO is being applied to?

        Yes all user in Default Container "Users".

        What resolution is the BMP compared with the PCs?
        On desktop Side resolution is 1024 x 768 pixel

        I am surprised When i checking in display properties in DESKTOP tab on Monitor logo its showing with Proper wallpaper ....!!!

        Comment


        • #5
          Re: active Desktop Not Working....!

          Again, what is the size (resolution) of the BMP file?
          Tom Jones
          MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
          PhD, MSc, FIAP, MIITT
          IT Trainer / Consultant
          Ossian Ltd
          Scotland

          ** Remember to give credit where credit is due and leave reputation points where appropriate **

          Comment


          • #6
            Re: active Desktop Not Working....!

            How to find resolution....? Sorry Dont know, But when i opend this file in Microsoft picture Manager under Resize picture its showing Size which is 1600 x 1200.

            If i am not wrong this is the resolution 1600 x 1200 pixel...!

            Comment


            • #7
              Re: active Desktop Not Working....!

              Yes, that is correct... and explains why the picture does not appear -- it is too big for the desktop
              You will need to resize it to 1024*768 or smaller

              btw, why are you using a bmp, which must give a massive file size, rather than a jpg, which will be a lot smaller?
              Tom Jones
              MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
              PhD, MSc, FIAP, MIITT
              IT Trainer / Consultant
              Ossian Ltd
              Scotland

              ** Remember to give credit where credit is due and leave reputation points where appropriate **

              Comment


              • #8
                Re: active Desktop Not Working....!

                Originally posted by Ossian View Post
                Yes, that is correct... and explains why the picture does not appear -- it is too big for the desktop
                You will need to resize it to 1024*768 or smaller

                btw, why are you using a bmp, which must give a massive file size, rather than a jpg, which will be a lot smaller?
                hmm, why not sir

                but in Active desktop only bmp file option shows, could you help me to set jpeg format file for wallpaper.
                i can convert existing bmp file yo jpeg.

                only how to add this....!!!

                Comment


                • #9
                  Re: active Desktop Not Working....!

                  Is this set in GPO under
                  User Config--Administrative Templates--Desktop--Desktop--Desktop Wallpaper option?
                  If so, JPGs appear to be allowed
                  Specifies the desktop background ("wallpaper") displayed on all users' desktops.

                  This setting lets you specify the wallpaper on users' desktops and prevents users from changing the image or its presentation. The wallpaper you specify can be stored in a bitmap (*.bmp) or JPEG (*.jpg) file.

                  To use this setting, type the fully qualified path and name of the file that stores the wallpaper image. You can type a local path, such as C:\Windows\web\wallpaper\home.jpg or a UNC path, such as \\Server\Share\Corp.jpg. If the specified file is not available when the user logs on, no wallpaper is displayed. Users cannot specify alternative wallpaper. You can also use this setting to specify that the wallpaper image be centered, tiled, or stretched. Users cannot change this specification.

                  If you disable this setting or do not configure it, no wallpaper is displayed. However, users can select the wallpaper of their choice.

                  Also, see the "Allow only bitmapped wallpaper" in the same location, and the "Prevent changing wallpaper" setting in User Configuration\Administrative Templates\Control Panel.

                  Note: This setting does not apply to remote desktop server sessions.
                  Note this is from server 2008 as I dont have access to an earlier DC, but it does state the setting is supported on Win2K and above

                  There is another setting (in the same location in the GPO) to "Allow Only Bitmapped Wallpaper" -- check you do NOT have that one enabled
                  Permits only bitmap images for wallpaper. This setting limits the desktop background ("wallpaper") to bitmap (.bmp) files. If users select files with other image formats, such as JPEG, GIF, PNG, or HTML, through the Browse button on the Desktop tab, the wallpaper does not load. Files that are autoconverted to a .bmp format, such as JPEG, GIF, and PNG, can be set as Wallpaper by right-clicking the image and selecting "Set as Wallpaper".

                  Also, see the "Desktop Wallpaper" and the "Prevent changing wallpaper" (in User Configuration\Administrative Templates\Control Panel\Display) settings.
                  Last edited by Ossian; 28th May 2010, 11:28.
                  Tom Jones
                  MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                  PhD, MSc, FIAP, MIITT
                  IT Trainer / Consultant
                  Ossian Ltd
                  Scotland

                  ** Remember to give credit where credit is due and leave reputation points where appropriate **

                  Comment


                  • #10
                    Re: active Desktop Not Working....!

                    Thank you so much for this

                    Done changes in bmp file converted to jpeg and size is reduce only 64 Kb !!!

                    its working all over...... !

                    Comment


                    • #11
                      Re: active Desktop Not Working....!

                      Glad you got it sorted!
                      Tom Jones
                      MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                      PhD, MSc, FIAP, MIITT
                      IT Trainer / Consultant
                      Ossian Ltd
                      Scotland

                      ** Remember to give credit where credit is due and leave reputation points where appropriate **

                      Comment

                      Working...
                      X