No announcement yet.

File transfers lock up after restore image

  • Filter
  • Time
  • Show
Clear All
new posts

  • File transfers lock up after restore image

    I'm not sure what to say here. At this point Iím forgetting what Iíve done.

    I did a backup image of a 2003 server and made a bunch of RAID controller changes. Eventually, I put all the hardware back to their original state and restored from the backup image. We have a SATA RAID 1 controller with one drive attached (obviously no array defined for now. When configured with RAID 1, the controller is flaky and gets out of synch. It needs replaced somehow.)

    Now that I've restored the image and everything is back to it's original state, I'm having freeze / lockup problems. I can transfer large files back and forth OK, but it locks up whenever I have a folder with a ton of small files. It locks up transferring these files around on the harddrive, and on network transfers as well. The imaging software works fine, creating & reading large backup files though.

    I've tested the cable run, updated RAID and network drivers. Iíve done multiple restores with different restore options. There's nothing in the Event Viewer. I will be disabling the antivirus and unneeded services, doing a windows update, and running any available Western Digital utilities, but this exact (imaged) environment worked fine at one point. I don't remember if safe mode worked (will test again).

    My question is, can I do anything to get rid of these lockups.

    Any advice?

  • #2
    Re: File transfers lock up after restore image

    Have you checked the integrity of the disk? Perhaps a full physical disk scan may tell you what the problem is.
    A recent poll suggests that 6 out of 7 dwarfs are not happy


    • #3
      Re: File transfers lock up after restore image

      run chkdsk as thoroughly as you can...
      Please do show your appreciation to those who assist you by leaving Rep Point