Announcement

Collapse
No announcement yet.

Remote desktop connection

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Remote desktop connection

    Hi

    I have a server running server 2003 which contains an SQL data base.

    I have been able to remote desktop onto each server but after a routine reboot I have not been able to gain access to one particular server over my LAN

    It does not have a local firewall on the system and I can still access resources on this server.

    but it still come up that "this computer can't connect to the remote computer..."

    I have been trouble shooting this and I have already tried removing the check box for allow users to connect remotely to this computer and adding it again.


    There is not a missing string in the registery.

    All services are running (that should be)

    I tried setting the network adapter in RDP-TCP properties.

    Local Policies are correct.


    Has anyone come across this before as its starting to bug me?

    Thank you.

  • #2
    Re: Remote desktop connection

    I have seen this behaviour occasionally when connecting to both W2k3 and XP. The problem was intermittent though - try again later and it was fine. I have no idea what caused it.

    Have you tried using Group Policy to allow users to connect:

    http://technet.microsoft.com/en-us/l...77(WS.10).aspx
    A recent poll suggests that 6 out of 7 dwarfs are not happy

    Comment


    • #3
      Re: Remote desktop connection

      Originally posted by Blood View Post
      I have seen this behaviour occasionally when connecting to both W2k3 and XP. The problem was intermittent though - try again later and it was fine. I have no idea what caused it.

      Have you tried using Group Policy to allow users to connect:

      http://technet.microsoft.com/en-us/l...77(WS.10).aspx

      This has been going on for about a week, i will give this a shot.

      Comment


      • #4
        Re: Remote desktop connection

        From another remote system are you able to telnet into port 3389 to verify that the port is listening? I know simple, but sometimes it can be helpful.

        -Jason
        MCSA/MCSE 2K3,MCITP:ESA,MCTS x 4,VCP x 2

        Comment


        • #5
          Re: Remote desktop connection

          No, but TELNET is disabled as a service on our servers.

          Comment


          • #6
            Re: Remote desktop connection

            Originally posted by bavisimo View Post
            No, but TELNET is disabled as a service on our servers.
            That shouldn't matter. You're trying to telnet to the RDP service, not the Telnet service.

            Comment


            • #7
              Re: Remote desktop connection

              Originally posted by joeqwerty View Post
              That shouldn't matter. You're trying to telnet to the RDP service, not the Telnet service.
              As joe mentions, to do this you do not require the telnet service. In Win2K and Win2K3 the telnet client is enabled by default. To complete this test open a command prompt and type the following:

              telnet <hostname or IP address> 3389

              If you receive a connection you at least now at the network level that the TCP port is open and listening.

              -Jason
              MCSA/MCSE 2K3,MCITP:ESA,MCTS x 4,VCP x 2

              Comment


              • #8
                Re: Remote desktop connection

                I had a problem like this way back in my 2000 Server days and it turnoed out to be a corrupt registry key.

                I imported the key from a known good server and it worked fine after that.

                Can you RDP on the server to the server???

                Have you look at the Terminal Services manager to see if there are any hung sessions??

                What about your AV blocking you out?? Try disbaling that for a few minutes and see if you can connect.

                Comment


                • #9
                  Re: Remote desktop connection

                  Thanks for your help.

                  This it is now working thanks to a reboot,

                  I was hoping to avoid this

                  Comment

                  Working...
                  X