Announcement

Collapse
No announcement yet.

Windows 2003_VPN_IPSEC

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows 2003_VPN_IPSEC

    So here is my situation::

    1: VMWARE with 2 servers::

    S1: LAN1 192.168.20.180/28
    LAN2 192.168.20.195/28
    RRAS installed
    Static routes defined
    192.168.20.16 255.255.255.240 192.168.20.195 192.168.20.195
    192.168.20.32 255.255.255.240 192.168.20.195 192.168.20.195
    192.168.20.48 255.255.255.240 192.168.20.195 192.168.20.195
    192.168.20.64 255.255.255.240 192.168.20.195 192.168.20.195
    192.168.20.112 255.255.255.240 192.168.20.195 192.168.20.195
    192.168.20.128 255.255.255.240 192.168.20.195 192.168.20.195
    192.168.20.176 255.255.255.240 192.168.20.180 192.168.20.180
    192.168.20.180 255.255.255.255 127.0.0.1 127.0.0.1
    192.168.20.192 255.255.255.240 192.168.20.195 192.168.20.195
    192.168.20.195 255.255.255.255 127.0.0.1 127.0.0.1

    S2:
    ex1: LAN1: 192.168.20.20/28
    GW: 192.168.20.195

    ex2: LAN1: 192.168.20.70/28
    GW: 192.168.20.195

    So: on S2 if i create a PPTP connection, the connection is establised, but if I create a L2TP IPSec connection i get this error::

    Connecting to 192.168.20.195
    Error: 651: The modem has reported an error.

    BUT, if I modify
    LAN1: 192.168.20.199/28
    GW: 192.168.20.195

    both PPTP and L2TP are establised....

    I dont think it's a routing problem because ping is working in both directions.
    Only when Clint IP and Gateway belong to the subnet then L2TP is working....

    How can this problem be solved ?!?!!?!!!?
Working...
X