Announcement

Collapse
No announcement yet.

IE8 GPO is denied

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • IE8 GPO is denied

    Hi!
    I created new GPO for IE8 and it doesn't work! This is classic!!!
    When I perform Group Policy Results Wizards status is denied and reason disabled GPO. I troubleshooted this case with MS technet http://technet.microsoft.com/en-us/l...86(WS.10).aspx unfortunately everything is ok but gpo still not working.
    So I'll try to describe my GP structure and if somebody have idea I'll be gratefull!

    I have domain based on W2k3 with Default Domain Policy for all users. I have OU for users working on terminal servers with GPO for IE7 and it is working. In the same time I have to build up new OU including servers with IE8 for the same users and it is not working.
    I checked for right .adm file, user permission, WMI filters,... gpupdate /force.... all recommendations described in MS technet.
    Is it possible to have one gpo for IE7 and one for IE8 for the same users?

  • #2
    Re: IE8 GPO is denied

    Hi!
    The problem is solved. In the same OU I linked IE7 and IE8 GPOs. In the IE8 scope option I removed Authenticated users and add only the users needed IE8. After that IE8 GPO was enforced.

    Comment


    • #3
      Re: IE8 GPO is denied

      Good job and Thanks for posting back with your solution. Your Community spirit is appreciated and I notice it didn't take you long to figure out the fix. Extra well done!! PLUS
      1 1 was a racehorse.
      2 2 was 1 2.
      1 1 1 1 race 1 day,
      2 2 1 1 2

      Comment

      Working...
      X