No announcement yet.

Windows ARP cache: Type is "Invalid"

  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows ARP cache: Type is "Invalid"

    I am working at a client today and we have come across a very strange issue. The client runs all of their Windows 2003 Servers on VMWare ESX hosts. We have one particular server that started exhibiting some issues last week. We took a closer look at the box today.
    The IP address of the server is He is having some issues with his ARP cache. His default gateway is (easy enough). When you show the ARP table however, the listing for the IP address has 00-00-00-00-00-00 for its physical address, and "invalid" listed for its TYPE.
    We have tried rebooting the server. I have also tried clearing the ARP cache on the Server and on the Cisco switch that it connects to. Interestingly enough, the Cisco switch has the MAC address of the server in its ARP table and MAC address table, but cannot ping the IP address of
    I am not sure how to proceed at this point and wanted to poll the Forum to see if anyone else had witnessed similar behaviour before.


  • #2
    Re: Windows ARP cache: Type is "Invalid"

    Found an interresting thread that might help you on track: