Announcement

Collapse
No announcement yet.

Configure TCP/IP before Domain Setup?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Configure TCP/IP before Domain Setup?

    I just installed Server 2003, not connected to a network right now, gave a static IP (192.168.10.10), installed simple TCP/IP services, now I'm trying to install the Domain (Active Directory). I start the wizard and then I am stopped with this message:

    "Configure TCP/IP. The wizard has detected that there are no valid IP addresses assigned to any of the network adapters for this computer.
    Please verifiy that the networks cable is connected, and that a DHCP server is available or the computer is configured to use a static IP address then click Next."

    I can't get past this to set up the domain. What am I missing here, this is going to be the only server on the network and I want to set it up as the first forest DC.

  • #2
    Re: Configure TCP/IP before Domain Setup?

    The OS cannot detect a network to install AD.

    Install the MS Loopback adapter and use that if you don't want to connect to a network.

    Comment


    • #3
      Re: Configure TCP/IP before Domain Setup?

      As soon as the server is all set up I am going to connect the server to a network. This server is going to take the place of a workgroup server. Is it going to create a conflict to install this loopback adapter and then later connect to the network? If not, how do I install this MS loopback adapter?

      Comment


      • #4
        Re: Configure TCP/IP before Domain Setup?

        go to control panel>add new hardware>network adapter>microsoft>ms loopback adapter
        Good Luck

        Shai

        MCSE 2003+Security;MCSE 2003+Messaging
        HP ASE;HP AIS;HP APS

        So, from me to all of you out there, wherever you are, remember:
        the light at the end of the tunnel may be you. Good Day!

        Comment


        • #5
          Re: Configure TCP/IP before Domain Setup?

          OK I am installing this Loopback Adapter then I am going to setup Domain (Active Directory). Do I need to do something ie: uninstall loopback, when I connect this server to the real network?

          Comment


          • #6
            Re: Configure TCP/IP before Domain Setup?

            you said that this server is going to join a workgroup???
            Why would you make him a DC then?
            Marcel
            Technical Consultant
            Netherlands
            http://www.phetios.com
            http://blog.nessus.nl

            MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
            "No matter how secure, there is always the human factor."

            "Enjoy life today, tomorrow may never come."
            "If you're going through hell, keep going. ~Winston Churchill"

            Comment


            • #7
              Re: Configure TCP/IP before Domain Setup?

              Originally posted by andrena
              not connected to a network right now
              That's your problem, I wouldn't install the MSloopback adaptor, just give the server's NIC a heartbeat. Plug it into a spare switch\hub or even a crossover to any old PC will do.

              Loopback will not cause you any problems if you do though and is the best way if you don't have a spare switch.

              topper.
              * Shamelessly mentioning "Don't forget to add reputation!"

              Comment


              • #8
                Re: Configure TCP/IP before Domain Setup?

                As i mentioned in reply to your PM you will need to connect all your existing machines to this new domain that you have created. Create new user accounts and groups on your domain. Transfer all the data etc, etc, etc that you need to your new server.

                Comment

                Working...
                X