Announcement

Collapse
No announcement yet.

Problem with spanned disk - windows 2003 with SP1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with spanned disk - windows 2003 with SP1

    Hi Everyone
    Unfortunately I run other Windows system 2003 with some dynamic and spanned disks. I didnít change anything. I would like just check something. I just start system, check something and turn it off. After I back to the old system, and run it with the older disk in disk management I have seen something like that:

    Volume: red cross
    Layout: spanned
    Type: Dynamic
    Status: Failed
    Capacity: 1676GB
    Possible reactivate volume option

    Disk 2, Basic, 558GB, Online, Unallocated
    Disk 5, Dynamic, 1117GB, Online, Failed Ė possible reactivate disk option
    Missing, Dynamic, 558GB, Offline, Failed Ė possible reactivate disk option

    So it looks, like a have lost the volume 1600GB. Is anybody how can help me? What should I do to repair the volume and restore the data?

    Thank you, regards
    Pawel

  • #2
    Re: Problem with spanned disk - windows 2003 with SP1

    Originally posted by [FONT=Verdana
    ppawlo
    Originally posted by [FONT=Verdana
    ]I didnít change anything. I would like just check something. I just start system, check something and turn it off.
    What is the something you would like just check?
    Why are you still running Server 2003 with SP1? SP2 has been available for a long time now.
    [/FONT]
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment

    Working...
    X