Announcement

Collapse
No announcement yet.

Service Error 1053

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Service Error 1053

    Hi,

    I have created a simple service in windows 2003 that is used to automatically connect a VPN connection. The command in the batch file uses the RASDIAL command.

    The batch file works fine.

    Though the service is set to start automaitcally, when i reboot the server nothing happens and we get the 1053 error. If we manually start it, the VPN connects and stays connected, but the service returns,

    "Error 1053: The service did not respond to the start or control request in a timely fashion".

    Two questions - What do I need to add to the batch file to get rid of the error and how do I ensure it starts the VPN withouth having to logon first.

    Thanks for your help

    batch file
    @ECHO OFF
    RASDIAL VPNName username password /domain:domainname

  • #2
    Re: Service Error 1053

    You might add a sleep until all services are started...
    However, aren't site-to-site VPN's a better solution?
    Marcel
    Technical Consultant
    Netherlands
    http://www.phetios.com
    http://blog.nessus.nl

    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
    "No matter how secure, there is always the human factor."

    "Enjoy life today, tomorrow may never come."
    "If you're going through hell, keep going. ~Winston Churchill"

    Comment


    • #3
      Re: Service Error 1053

      Have you checked he first two results of the search: http://www.google.co.uk/search?hl=en...&meta=&aq=f&oq=
      Caesar's cipher - 3

      ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

      SFX JNRS FC U6 MNGR

      Comment


      • #4
        Re: Service Error 1053

        Hi,

        Tired the sleep and the two suggestions from google, still same result.

        Any other ideas?

        Thanks for your help

        Bal

        Comment


        • #5
          Re: Service Error 1053

          have u tried "srvany" ?
          also - what identity is your service running as ?


          One thing for you to try:
          log on as a DIFFERENt identity (I assume u always run this batch as yourself) and see if your script works.

          where I'm looking here, is that possibly the identiy running the service doesn't know about the dial profile ?
          (http://www.experts-exchange.com/Prog..._21724983.html)
          Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

          Comment

          Working...
          X