Announcement

Collapse
No announcement yet.

NTbackup error on 2003 Server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • NTbackup error on 2003 Server

    Hello,
    I'm facing ntbackup error on my file server, that is running on Win 2003 R2 Standard x64 Edition . I've schedule tasks to backup data daily to external drive. I crated 3 schedule tasks (from 3 different sources, different times) to same external drive with enough free space. Most of days I get fully backup, but in somedays, one task is complete & remaining two are not complete (not get full data backup) with error. I found two error related to ntbackup in event viewer log as below.

    ======
    Event Type: Error
    Event Source: NTBackup
    Event Category: None
    Event ID: 8001
    Date: 12/23/2009
    Time: 12:03:19 AM
    User: N/A
    Computer: SRVF02
    Description:
    End Backup of 'D:' 'Warnings or errors were encountered.'

    Verify: Off
    Mode: Replace
    Type: Normal

    Consult the backup report for more details.


    For more information, see Help and Support Center at
    http://go.microsoft.com/fwlink/events.asp.


    Event Type: Error
    Event Source: NTBackup
    Event Category: None
    Event ID: 8019
    Date: 12/23/2009
    Time: 12:03:19 AM
    User: N/A
    Computer: SRVF02
    Description:
    End Operation: Warnings or errors were encountered.
    Consult the backup report for more details.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    =====

    So, what should I do for this error?? please help me ASSP.

    Thanks

  • #2
    Re: NTbackup error on 2003 Server

    Do the backups run correctly when they are run manually?
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: NTbackup error on 2003 Server

      What does the backup report say??

      Comment


      • #4
        Re: NTbackup error on 2003 Server

        Hello,

        Install the VSS rollup Patch http://support.microsoft.com/kb/940349 (Reboot Required) and then try Backups.

        Comment

        Working...
        X