Announcement

Collapse
No announcement yet.

WiFi with IAS Server works intermittently

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • WiFi with IAS Server works intermittently

    I have setup IAS/RADIUS on Server 2003 over a WAN for wireless connections. I have configured 20 Dlink wireless access points for RADIUS throughout 10 locations and they all work. User are able to connect to the wifi network from all the locations and authenticate back to the IAS server over the WAN.

    HOWEVER, there is one location where users are having issues connecting to the wireless network. If I power cycle the access point they can connect. I thought it maybe a hardware issue so I replaced the AP twice but I'm still experiencing intermittent wifi. If I turn off the wireless security it works fine. How can I troubleshoot the intermittent authentication back to my IAS server.

    Any help or ideas would be greatly appreciated!!

  • #2
    Re: WiFi with IAS Server works intermittently

    Do they use PoE?
    Is there something interfering with the frequency in that area? (Use Netsumbler to check that)
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: WiFi with IAS Server works intermittently

      Not using PoE and I dont believe there is any major interference, will double check with Netstumbler. The odd thing is if when I power cycle the access point it seems to work, but only for for a random amount of time.

      Comment


      • #4
        Re: WiFi with IAS Server works intermittently

        Are all your access points identical???

        What happens if you move one from a site that works flawlessly and try the faulty one in that site???

        Comment


        • #5
          Re: WiFi with IAS Server works intermittently

          All APs are identical. If I move them from site to site they work (with changing the IP address)

          Comment


          • #6
            Re: WiFi with IAS Server works intermittently

            Tried a different cables, switch port?

            What happens if you physically move the AP from where it is to another location within the building??

            Comment

            Working...
            X