Announcement

Collapse
No announcement yet.

Very slow logging into Domain??

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Very slow logging into Domain??

    Running a 2K3 enviroment.

    Whenever I add a new desktop to the domain, its adds it very quickly.

    After the reboot it take like 6 min for the clients to logon to the domain for the 1st time.

    Any idea's why this is?

    Thanks all.

    -Jon

  • #2
    Re: Very slow logging into Domain??

    check how big your group policies are ?

    remember, this is the first time it's gotten the policies, so it needs to download all of them..

    dns is also commonly related to slow AD response.
    are you using a single-site environment, or do u have multiple sites ?
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment


    • #3
      Re: Very slow logging into Domain??

      Are you running roaming profiles? If so the size of the profiles will take a while to load onto a new machine, were files are not normally cached.

      Cheers,
      Nick

      Comment


      • #4
        Re: Very slow logging into Domain??

        Originally posted by pcc_support View Post
        Are you running roaming profiles? If so the size of the profiles will take a while to load onto a new machine, were files are not normally cached.

        Cheers,
        Nick
        this is also a good option.
        I know my profile is huge.... and I know I cleared a profile off a consultant's laptop the other day with 14GB on his desktop.. "tehcamel, why does my laptop take so long to log onnnn"

        'uh, get that virtual image off your desktop ? ' :P
        Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

        Comment


        • #5
          Re: Very slow logging into Domain??

          Originally posted by tehcamel View Post
          this is also a good option.
          I know my profile is huge.... and I know I cleared a profile off a consultant's laptop the other day with 14GB on his desktop.. "tehcamel, why does my laptop take so long to log onnnn"

          'uh, get that virtual image off your desktop ? ' :P
          WOW 14GB on the desktop alone! Must have taken the best part of a full working day to transfer that profile!

          Comment


          • #6
            Re: Very slow logging into Domain??

            Originally posted by JKurz View Post
            Running a 2K3 enviroment.

            Whenever I add a new desktop to the domain, its adds it very quickly.

            After the reboot it take like 6 min for the clients to logon to the domain for the 1st time.

            Any idea's why this is?

            Thanks all.

            -Jon
            Can you be a bit more specific about which part of the logon process is taking too long?
            Applying computer settings..
            Running startup scripts..
            Running logon scripts..
            Etc..

            What OS and what is the network connection speed on the clients?
            Can you post an IPconfig /all for one the affected clients and the DNS server?
            Anything logged in the Userenv log file?
            Caesar's cipher - 3

            ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

            SFX JNRS FC U6 MNGR

            Comment


            • #7
              Re: Very slow logging into Domain??

              Originally posted by pcc_support View Post
              WOW 14GB on the desktop alone! Must have taken the best part of a full working day to transfer that profile!
              nah - he whinged after 10 minutes, and i sorted it out..
              Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

              Comment


              • #8
                Re: Very slow logging into Domain??

                Could also be a GPO Logon Script default timeout problem.
                Try changing the timeout to something smaller. eg
                Computer Configuration\Administrative Templates\System\Logon\
                Change the "Maximum wait time for Group Policy scripts" to a smaller number - 30 - so the script will time out after 30 seconds.

                JKurz, when you make a post and members reply with suggestions or questions, it is really helpful if you could come back with some answers so we all aren't left making guesses about your thread.
                Thanks.
                1 1 was a racehorse.
                2 2 was 1 2.
                1 1 1 1 race 1 day,
                2 2 1 1 2

                Comment

                Working...
                X