Announcement

Collapse
No announcement yet.

2003 Server with Windows 7 Pro Issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2003 Server with Windows 7 Pro Issue

    I have 2 DC 2003 Servers R2 That have been it top form now for a while... First Windows 7 Pro installation went well all the way through including adding to the Domain etc..
    the problem perplexing me is The Windows 7 pro computer authenticates then runs the Batch script for the network using the net use command to map the drives,,, it will map to one of the DC maps the one it is authenticating too but the other it will not at all. The one it isn't connecting too is the DHCP and main DNS server and main file server, Gives an error 53 that it is not available and when ping , tracert, netview, it does fine DNS works for name resolution etc... It then show as unavailable and cannot access them via any means... I have gone through all the services on the servers and the Win 7 macine and haven't seen the problem and also checked most all the policy on both as well to try and elimninate by prcoess and security.. I feel it is someething on the Win 7 machine or possilby something on the DC in question it cannot communicate with... Any advice would be appreciated

    Thanks

  • #2
    Re: 2003 Server with Windows 7 Pro Issue

    Have you tried what was suggested in here?: http://social.technet.microsoft.com/...4-dc36095e6494
    Caesar's cipher - 3

    ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

    SFX JNRS FC U6 MNGR

    Comment


    • #3
      Re: 2003 Server with Windows 7 Pro Issue

      Originally posted by L4ndy View Post
      Have you tried what was suggested in here?: http://social.technet.microsoft.com/...4-dc36095e6494

      By golly dude thank you... I thought I already did that with no luck.. when you sent this I figured ahh might as well check and walla You made my day

      Thanks

      Comment


      • #4
        Re: 2003 Server with Windows 7 Pro Issue

        You'r welcome.
        Caesar's cipher - 3

        ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

        SFX JNRS FC U6 MNGR

        Comment


        • #5
          Re: 2003 Server with Windows 7 Pro Issue

          Originally posted by L4ndy View Post
          You'r welcome.
          Well it worked for a few minutes now its back to the same issue..

          Comment


          • #6
            Re: 2003 Server with Windows 7 Pro Issue

            Originally posted by sdutilly View Post
            Well it worked for a few minutes now its back to the same issue..
            This is weird... Now its working again.. strange

            Comment


            • #7
              Re: 2003 Server with Windows 7 Pro Issue

              Originally posted by sdutilly View Post
              This is weird... Now its working again.. strange

              I am trying to isolate it.. I have a wireless connection and LAN wored connection to config.. It did work for a few moments and now it does show the drives but lost connection same error after reboot... and the connections them selves show as unauthenticated

              Comment


              • #8
                Re: 2003 Server with Windows 7 Pro Issue

                Originally posted by L4ndy View Post
                You'r welcome.
                You have any other possiblilty's ?

                Comment


                • #9
                  Re: 2003 Server with Windows 7 Pro Issue

                  Have you turned on kerberos logging for failure events so that you can see which services/accounts are causing the failure? If so, what codes are being produced by the logged events?
                  A recent poll suggests that 6 out of 7 dwarfs are not happy

                  Comment


                  • #10
                    Re: 2003 Server with Windows 7 Pro Issue

                    Originally posted by Blood View Post
                    Have you turned on kerberos logging for failure events so that you can see which services/accounts are causing the failure? If so, what codes are being produced by the logged events?


                    I do get an error on the Win 7 machine Error Event ID 12293 KMS publishing KMS to DNS in the domain failed Security-SPP Source. The other weird part is When I installed our VPN software and connect remotely all works with both servers if that helps... I must be having a bad day I guess.. I will lokk for the kerberose here in a second
                    Last edited by sdutilly; 5th November 2009, 18:20.

                    Comment


                    • #11
                      Re: 2003 Server with Windows 7 Pro Issue

                      I am not familiar with Windows 7 in a domain environment. However, a search turned up this:

                      http://www.eggheadcafe.com/software/...anagement.aspx

                      http://social.technet.microsoft.com/...9-2b92d694f4f9

                      Hope this helps
                      A recent poll suggests that 6 out of 7 dwarfs are not happy

                      Comment


                      • #12
                        Re: 2003 Server with Windows 7 Pro Issue

                        Originally posted by Blood View Post
                        I am not familiar with Windows 7 in a domain environment. However, a search turned up this:

                        http://www.eggheadcafe.com/software/...anagement.aspx

                        http://social.technet.microsoft.com/...9-2b92d694f4f9

                        Hope this helps

                        Well thanks for the info here was an update


                        Ok Fresh Restart with logs cleared before hand I get the KMS Event like mentioned earlier Under Applications
                        ;Under System
                        NETLOGON Event ID 5719 Saying similar too unable to set up a secure session to domain controller in domain may lead to authentication problems

                        Everything else is pretty much just informational...thanks again for help

                        Comment


                        • #13
                          Re: 2003 Server with Windows 7 Pro Issue

                          So, did you fix it? I searched for that too and there are several possibilities:

                          http://www.eventid.net/display.asp?e...TLOGON&phase=1

                          http://support.microsoft.com/kb/310339

                          Let us know if you fix it.
                          A recent poll suggests that 6 out of 7 dwarfs are not happy

                          Comment


                          • #14
                            Re: 2003 Server with Windows 7 Pro Issue

                            Originally posted by Blood View Post
                            So, did you fix it? I searched for that too and there are several possibilities:

                            http://www.eventid.net/display.asp?e...TLOGON&phase=1

                            http://support.microsoft.com/kb/310339

                            Let us know if you fix it.

                            Not yet.. I made sure the NTLmV2 is on both servers when I do turn it on then off then back on again it lets me access for a short time then stops on the drive maps in question

                            Comment


                            • #15
                              Re: 2003 Server with Windows 7 Pro Issue

                              A shot in the dark - what security software do you use? Is the firewall properly configured? Have you tried disabling/uninstalling the firewall?

                              Are any security>audit failure events logged?
                              A recent poll suggests that 6 out of 7 dwarfs are not happy

                              Comment

                              Working...
                              X