Announcement

Collapse
No announcement yet.

Device Manager hangs when uninstalling devices

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Device Manager hangs when uninstalling devices

    Windows 2003 R2 SP2 x64 running Commvault Simpana 8 backup.

    Each time I uninstall a device, the Device Manager hangs. There are no entries in the Event Viewer and it has me stumped.

    History:

    All was running OK until we ran out of disk space on the local server disks for the Disk-2-Disk backups. Three of the 6 tape drives suddenly had yellow exclamation marks in Device Manager. We replaced the HBA card on which the three tape drives were connected to, replaced the fibre cable and rebooted the server. No change.

    We installed PowerPath V4.5.0 to connect another LUN from our SAN. This resulted in all 6 tape drives receiving a yellow exclamation point. Note that I have had the zoning checked on the fibre switches and that looks OK.

    We have now removed PowerPath, but we have the three tape drives with a yellow exclamation in Device Manager again. Device Manager is still hanging.

    Can anyone offer any explanations or solutions?
    |
    +-- JDMils
    |
    +-- Regional Systems Engineer, DotNet programmer & Jack of all trades
    |

  • #2
    Re: Device Manager hangs when uninstalling devices

    Its problem with OS, you can try for two options

    1. SCAN SFC command

    Or

    2. Repair Option using the boot CD.

    Comment


    • #3
      Re: Device Manager hangs when uninstalling devices

      Thanks for the reply. By going into Safe Mode I was able to remove the offending devices. It's now fixed.
      |
      +-- JDMils
      |
      +-- Regional Systems Engineer, DotNet programmer & Jack of all trades
      |

      Comment

      Working...
      X