No announcement yet.

VPN Client Connects to the VPN Server but no data transfer

  • Filter
  • Time
  • Show
Clear All
new posts

  • VPN Client Connects to the VPN Server but no data transfer

    We've got a Win2003 SBS configured as a VPN server. Using the active directory dial-in tab selected users from our domain are allowed to access the server from outside using VPN connection. All the client machines are running WinXP Pro and are configured using the windows VPN cleint connection. We are using PPTP with MS CHAP V2 protocol. The routers from which the users are connecting from outside are allowed to passthrough VPN traffic (TCP port 1723 is open for PPTP traffic).

    Now the problem is, users can successfully make a connection to the server and getting IPs assigned from the pool configured in the VPN Server but once connected they can't ping the server or any other machines in our local network. Even though the VPN server lists the clients as successfully connected in the Remote Access console, we can't ping client IPs(private IPs assigned by the server). Also clients cant see any shared resources in the network. Could anyone please help me to figure out what's going on? Thanks.

  • #2
    I forgot to add another point that the windows firewall is also disabled in the WindowsXP client machines.


    • #3
      Have you tried doing a tracert to your servers IP address?

      Try taking out the use remote gateway on remote site and setting up a manual route? - Much better in my opinion
      Server 2000 MCP
      Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog

      ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **


      • #4

        Thanks for the reply tonyyeb. Tracert stops at client's gateway. It doesn't go any further. But when I tried using dialup internet I didnt have problems accessing the VPN Server and the resources. So it leaves me with no doubt that something's going wrong in the router. But the router (a Netcomm NB5580) is enabled to by pass PPTP traffic and also the port 1723 is opened. Is there anything else that Im missing?