No announcement yet.

RRAS ports missing

  • Filter
  • Time
  • Show
Clear All
new posts

  • RRAS ports missing

    I am troubleshooting an issue on a Windows 2003 R2 (SP2) member server being used for VPN access. The PPTP and L2TP ports in RRAS are suddenly missing. I have attempted to disable and reconfigure RRAS.
    I have followed the instructions found here to reinstall the PPTP Wan Miniport.
    Nothing has worked so far. The ports are unavaiable and there option to configure the ports in Ports,Properties is greyed out.
    As far I know RRAS cannot be uninstalled/reinstalled so I am out of options. Any assistance on this issue would be welcome and appreciated.

  • #2
    Re: RRAS ports missing

    I found this, may help.

    ""It looks like deinstallation of two hotfixes: KB951746 and KB951748 resolved the problem. Both includes patched version of tcpip.sys.""

    Got the info from



    • #3
      Re: RRAS ports missing

      Thank you for the response Kevin. I tried uninstalling these updates. Only KB951746 was present on the system. Uninstalling this patch did not work. It did replace tcpip.sys and i did have to reconfigure the static IP's on my NIC's but the ports are still missing when i reconfigure RRAS.