No announcement yet.

Mapped Network Drives ... Unreliable Connection!

  • Filter
  • Time
  • Show
Clear All
new posts

  • Mapped Network Drives ... Unreliable Connection!

    Morning all!

    If anyone can help in providing suggestions as to what is causing this, it would be hugely appreciated and you'd be helping me out a great deal!

    A bit of background information ... I work for a secondary school that consists of two domains; one for student computers and one for staff computers. Both domain controllers are Windows Server 2003 and have separate Active Directories. The trust between them allows for staff to access the student domain, but not allow students to access the staff domain! All computers are running Windows XP Professional SP3.

    The problem is so far affecting members of staff on the staff domain who try to access a large data store on the student primary domain controller. The majority of these problems are laptop based, although there have been a few reported issues with hard wired desktops too. I do not believe the wireless is at fault, as we installed a new centralized system only two months ago ...

    Basically if staff try to access this data store, which is accessible as a mapped drive in 'My Computer' (Mapped by ourselves, rather than by script) it sometimes results in the computer freezing, the folder opening with no documents inside or we get several messages stating either 'The x:\ drive is not available', 'the connection is in use' or the user is asked for a username and password.

    If we disconnect and reconnect, this usually works. Occasionally reconnection will not work, but if we type in the IP address in place of the computer name (i.e. \\pdcserver\data with \\\data) it will work! It is completely random.

    Sometimes staff cannot connect to another store that is on the staff domain controller, so same domain!

    It's frustrating! Help! Any work-arounds? If we put all the data on a NAS connected to the staff domain, would that be better?



  • #2
    Re: Mapped Network Drives ... Unreliable Connection!

    If it works with an IP then I would look at your DNS and make sure it is working correctly or at least has the correct Records.

    Do you have WINS installed on the Student Domain and have the appropriate entry for the Staff Domain?
    Joined: 23rd December 2003
    Departed: 23rd December 2015