No announcement yet.

Day from hell - now scripts not running

  • Filter
  • Time
  • Show
Clear All
new posts

  • Day from hell - now scripts not running

    Today has been one of those days where I feel like I'm drowning. It started with a lot of teachers losing their mapped drives. I finally restarted the server and then lost all IP as the router locked up. There has been some issue in the main cabinet for some time with a possibly flakey switch but for now I really don't know. Networks are supposed to be "looking into it"

    Anyway, the current issue is that I made a new user and their login scripts won't run. This includes mapping drive letters and copying shortcuts to the desktop. When I run the .bat locally, the drive letters come up; but don't come back on a second login. When I run the copy shortcut script in the command line, the error is "Permission Denied. 0 files copied"
    I thought there might be a time out issue with the scripts but now I'm not sure. If anyone can list their top 3 reasons for scripts not running (which were working fine until very recently) I'd really appreciate it. Thanks.

  • #2
    Re: Day from hell - now scripts not running

    Can you map to \\domain\sysvol
    and see the scripts ?
    Please do show your appreciation to those who assist you by leaving Rep Point