Announcement

Collapse
No announcement yet.

Windows XP Pro Networking Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows XP Pro Networking Problem

    I'm not very good with networking.... Here is my question if anyone can help out! I have 2 computers using simple file sharing through a router. (The router provides internet access to both computers.) On each computer I can access the C: drive with no problems. Having said that, I cannote get into the "Program Files" folder or the "Windows" folder on the other machine. This is on both computers. How can I get setup to be able to access these folders?

    Additionally..... Since I am asking for help.... Is there any way to reguire a login and password from one machine to the other to access the C: drives?

    Thanks for any information you might can help out with!!!!!

  • #2
    I assume they are both Windows XP?

    If so, the default permissions stop you getting into (and messing up) the critical folders (Windows and Program Files)

    If you really need to get into them, you will need to disable "simple file sharing" and set permissions so people can see into those folders.

    Can you confirm this is the case before we post a more detailed response

    Logon / Password -- also change the permissions so named people can access the drive. Note that in general you enter the password for your account when you log on, not every time you access a share, so it is already sort of the way you want.

    Tom
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Tom:

      Thank-you for the information! Both computers are running Windows XP and this is what I need help with.

      Comment


      • #4
        Jason_mallory

        disable all users except administrator and logon remotely as an administrator. then use Default share and you will gain approach all.

        crocus

        Comment

        Working...
        X