No announcement yet.

sharing tab missing

  • Filter
  • Time
  • Show
Clear All
new posts

  • sharing tab missing

    I had a file server with windows 2003 SP1 and using over 1 year and everything went well.

    today when i access from the client, I got that " The specified network name is no longer available ". when i check the server, sharing option is missing in properties of folder and there is no sign of sharing on the folder also.

    Then i restart the server, after that I can access the share folder and sharing tab is available on folder. but a few hours later, sharing is stopped and sharing tab are missing again.

    does any seen that problem before ? pls share your experience and advice.

    thanks in advance.

  • #2
    Re: sharing tab missing

    Any reason why you haven't installed SP2?
    Joined: 23rd December 2003
    Departed: 23rd December 2015


    • #3
      Re: sharing tab missing

      Have you checked to see if any 'Automatic' services are stopped when the problem occurs? Have you checked the event viewer?

      What have you tried? Could this be the result of a virus or other malware perhaps?
      Gareth Howells

      BSc (Hons), MBCS, MCP, MCDST, ICCE

      Any advice is given in good faith and without warranty.

      Please give reputation points if somebody has helped you.

      "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

      "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.


      • #4
        Re: sharing tab missing

        have you checked to see if the 'server' service is started? to check this got to control panel-->administrative tools-->services, and look for that sevice and make sure its started. if it isn't right click the service and click 'Start'.


        • #5
          Re: sharing tab missing


          Installed Windows2003 service pack 2 and check it. I got the same problem once and at that time also i have installed service pack2 and other update, it was resolved the same problem.

          MIHIR PATEL