Announcement

Collapse
No announcement yet.

wsus 3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • wsus 3

    hi all

    i install wsus 3 on a new server 2003 r2
    this server has only sharepoint installed

    in the console i cant see ant computer

    i create a gp with settings that
    point to the wsus server
    point to the computer directory

    on the client i ran the diagnostic tool
    and all checking pass

    i thoght it is the sharepoint
    yet he is using port 80
    while wsus 8530-8531

    updates are downloaded ok

    any idea

    thanks

  • #2
    Re: wsus 3

    Sorry, but I have no idea what you are trying to say. Can you repost with a clearer explanation of what the problem is. Ta.
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: wsus 3

      Can you post the group policy settings so we can see how they are set up.
      A recent poll suggests that 6 out of 7 dwarfs are not happy

      Comment


      • #4
        Re: wsus 3

        first thing i would check

        1. did u create a seperate wsus poilicy? or added to default domain GPO? what ever u did make sure they all pointing to the right server

        2. Automatic update is turned of on that policy. with the update time setup

        3 networking issue, check to see if you can ping server from clients and clients from server. etc

        4. last do force gpupdate and guresult and check that your wsus policy is applying to those PC.




        Originally posted by dav9 View Post
        hi all

        i install wsus 3 on a new server 2003 r2
        this server has only sharepoint installed

        in the console i cant see ant computer

        i create a gp with settings that
        point to the wsus server
        point to the computer directory

        on the client i ran the diagnostic tool
        and all checking pass

        i thoght it is the sharepoint
        yet he is using port 80
        while wsus 8530-8531

        updates are downloaded ok

        any idea

        thanks

        Comment


        • #5
          Re: wsus 3

          Sharepoint basically takes over IIS so presumably you installed WSUS to 8530.

          Make sure you tell your clients to connect using port 8530 in your Group Policy / Registry settings.

          Comment


          • #6
            Re: wsus 3

            Sharepoint disabled the default Port 80 IIS website and creates its own.

            Should WSUS be installed prior to installing Sharepoint, that could be the problem. Out of hours, disable Sharepoint's Port 80 website and re-enable the default one and test.

            Comment

            Working...
            X