No announcement yet.

Riprep Image doesnt work please help

  • Filter
  • Time
  • Show
Clear All
new posts

  • Riprep Image doesnt work please help

    Dear All,

    Recently my company bought heaps of AMD desktop with realtek nic without testing in our infrastructure. I made RIS image using reprep. Now I am getting error everytime I run remote installation on these amd machine.
    Error as mention in
    "The operating system image you selected does not contain the necessary drivers for your network adapter" error message during the text-mode part of Setup when you deploy an operating system image by using RIS"

    I got win2k3 X64 RIS server. All other image working fine. I tried to add cd based image and added $oem$\$1\Drivers\Realtek but it doesnt work as well.
    It gives error code in txtsetup.sif file.

    I downloaded microsoft hotfix as mention in the kb823658. But I failed to install in x64 bit server. Hotfix released for x86 and itanium based server.

    I am stuck. Please somebody help me.


  • #2
    Re: Riprep Image doesnt work please help

    Can't remember the exact name of the file, but the file you edit to automate setup needs an entry adding that points to the drivers. Has that been done?


    • #3
      Re: Riprep Image doesnt work please help

      Hi Virtual,

      If you are talking about .sif file to point driver location. That has been done. I am looking to fix riprep image not cd based flat image.