Announcement

Collapse
No announcement yet.

Remote VPN users can't connect to corporate Exchange server through Outlook

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Remote VPN users can't connect to corporate Exchange server through Outlook

    Running Exchange 2007Enteprise at the office. All users on the LAN can connect, all external users can connect to OWA no problem, and all VPN users can also connect to network shares and OWA but can NOT connect to Exchange through Outlook (2003 and 2007 versions). They can't ping the internal mail server when VPN'd in. Here's my setup in terms of Exchange:

    Exchange 2007 Enterprise on LAN (server name=mailserver.mydomain.com) - 10.0.1.2
    Sonicwall Pro2040 firewall/vpn with one-to-one NAT rule for 10.0.1.2 NAT'd to public IP 66.66.66.11 (changed for this example)
    MX record set on external DNS server points to 66.66.66.11 - mail.mydomain.com
    The DNS doesn't seem to be the problem, as we can get to OWA and whatnoe just fine....

    They can connect to all other drives and sales tools BUT Exchange server Outlook 2007


    Additional note:

    My exchange server has two network cards: only one network card is used to conect to LAN network. I dicoverd that If I plug another cable in second network card, VPN users can connect but my outgoing emails stop going out and I end up with 100s of emails wainting to go out to external servers.

    Have try to amend the local host file - not doing any good
    have try to enable NETBIos over TCP/IP - not doing any good


    Many thanks in advanced ....

  • #2
    Re: Remote VPN users can't connect to corporate Exchange server through Outlook

    Do you use Outlook anywhere, or full standard TCP connections ?

    Do you maybe have default deny rules for the Exchange TCP connections in your firewalls ?


    this may be better in the Exchange subforum as wlel..
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment

    Working...
    X