No announcement yet.

RASS in Second DC

  • Filter
  • Time
  • Show
Clear All
new posts

  • RASS in Second DC

    Hey guys, need some hepl here, i joined my win2003 server to my sbs2008 domain, now the problem is, synce i joined to the domain, my RASS stoped working, saying access denied wrong username or password and the service wont start up.. any clue ?


  • #2
    Re: RASS in Second DC

    tried giving the service a new userid and password ?
    Please do show your appreciation to those who assist you by leaving Rep Point


    • #3
      Re: RASS in Second DC

      how do i do that tech ?

      EDIT: OK make some search in the net, when to the services and selected RASS service, then changed the login and passord for that service...when i tryed to start the service it wouldnt start because the dependencies services didnt have the same login and password,and the parent service isthe RPC and changed as well, and from there beyond the server was never the same, so all of this to say that i have resored the backups made before all of this funny storie, and tried to find out the problem, and the problem was that i had RAAS activated before i joined the server as domain controler, and the next setp was rename the administrator account. Now i know what i should do, and not do. Thx anyway for the help.
      Last edited by kevinguerreiro; 21st June 2009, 18:06.