Announcement

Collapse
No announcement yet.

NTBackup - Device cannot be found ????

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • NTBackup - Device cannot be found ????

    I create scheduled backup on windows server2003 SP2 with ntbackup.
    mapping the NAS's shared folder.Let's say Y: dirive.

    Source is the folder located on the windows 2003 server.
    Destination is Maxtor II nas devices.

    Every backups pointing to local hard disk are OK.
    Every scheduled backups pointing to local hard disk are OK.
    Every backups pointing to Y: drive(NAS's shared folder) are OK.

    But I cannot create scheduled backup that point to NAS's shared folder.
    Log file prompts as "device cannot be found".

    What's up?

    >>>>Things to take notes is
    1)Windows 2003 SP2 has two NICs.
    2)different network for those tow NICs.
    Local area connection : 172.17.0.2
    Local area connection : 172.18.0.2
    3)Same Workgroup.


    HELP HELP HELP.

  • #2
    Re: Device cannot be found ????

    Hi,

    So you are on a Workgroup environment not Domain?
    What account is the Scheduled task running under?
    What's the completion code? (0X0, 0x1 etc)
    Anything in the log file? (C:\Windows\Schedlgu.txt)

    Also have a look at How to troubleshoot scheduled tasks in Windows XP and in Windows Server 2003
    Caesar's cipher - 3

    ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

    SFX JNRS FC U6 MNGR

    Comment


    • #3
      Re: Device cannot be found ????

      let me take a stab in the dark here.

      when you manually run the backups to Y: drive,it works as you expect, correct ?
      And you do this logged on as yourself ?

      When the scheduled task tries to run, it fails ?
      As l4ndy said.. what user name is running your scheduled task ?
      Because a mapped network drive only exists for the currentyl logged on user.
      you may need to adjust your scheduled task to actually map the network drive, or to just refer to a unc path instead, if you can
      Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

      Comment


      • #4
        Re: Device cannot be found ????

        Now i accomplished my task after updating the windows server 2003 patches. Thank u all.

        Comment

        Working...
        X