Announcement

Collapse
No announcement yet.

SPNEGO-LSASRV Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SPNEGO-LSASRV Problem

    Just set up a new unit. Windows 2003 SP2 that is DNS,DHCP,AD, for a small orgnaization. I installed and all was well until I looked in the event viewer and have this event keep showing up.

    Event ID: 40960
    Source: LSASRV
    Category: SPNEGO (Negotiator)

    The Security System detected an authentication error for the server LDAP/localhost. The failure code from authoentication protocol Kerkerbos was "There are currently no logon server available to service the logon request. (OxcOOOOO5e).

    I have googled all of the possible ways to look for stuff on this issue. MS says to look for a failure logging in to see what acount is at fault but nothing is a failure in the Security area of Event Viewer. The microsoft article did not specify a fix for this problem.

    This is the only error that comes up in the event viewer.

    Can someone help me resolve this issue.

    Thanks,
    RC

  • #2
    Re: SPNEGO-LSASRV Problem

    Gave up on this issue so I am doing a new install and I will report what happens from that.

    Comment


    • #3
      Re: SPNEGO-LSASRV Problem

      is this the only DC ? Does it occur around reboot time ?
      Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

      Comment

      Working...
      X