Announcement

Collapse
No announcement yet.

Re: Forest Trust Transitivity and Logon Loop?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Re: Forest Trust Transitivity and Logon Loop?

    Problem 1:

    I just created and configured a new forest and a domain within that forest to have a two-way Forest trust with the existing forest and domain. So far it looks like this:

    1 Forest "A"
    1 Domain "A1"

    1 Forest "B"
    1 Domain "B1"

    When I take workstations from Domain A1 and join them to Domain B1, it goes through fine and prompts me to reboot. When I try to login with any UID other than the built-in Administrator account for Domain B1, it gets stuck in an "applying your personal settings.." loop and returns to the CTRL+ALT+DEL screen.

    Problem 2:

    When I logon to Domain A1 and lookup the trust I setup, it says "External" and under the Transitive column reads "No" --when I right-click, click properties and try to Validate, it says the DC for Domain B1 could not be reached.

    Edit:

    This problem seems to have cleared up on its own after installing .NET Framework 3.5 SP1 on the DC for Domain B1 as I tested it on another computer with a different UID and it worked OK. Only concern is the "Applying your personal settings..." still takes in excess of 3-5 minutes.

    Suggestions?
    Last edited by hcaulfield; 14th May 2009, 17:14.

  • #2
    Re: Forest Trust Transitivity and Logon Loop?

    Edit:

    Also, when I run "ipconfig /all" from the command prompt on the primary DC on Domain B, the "Connection-specific DNS Suffix" returns Domain A.

    Is it safe to say this is a DNS issue and that both problems described above are related?

    Comment

    Working...
    X