Announcement

Collapse
No announcement yet.

Active Directory/Windows Explorer problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Active Directory/Windows Explorer problem

    Hello,
    I have a problem which is outlined here: http://mattoid.com/data/Life/TimeLin..._line_2009.htm on April 26th.
    What has happened is really peculiar, since I cannot find any page that has a similar instance.
    If you could help it would be appreciated. The oddest thing is that the disappearance of the computer from the Explorer and its sub-section for Microsoft Windows Network only happened after I had moved everything into a different room. Every connection has been checked, and, given that I can still move and copy data to certain drives on the network it is not impossible to continue working.
    However, I cannot create shares or find other drives on computers on the network from the computer, named Leicester, that is the odd one out.
    The image gives all of the pertinent information. There are only Windows 2003 servers, or XP Pro boxes on the network, and all are patched and up-to-date.

  • #2
    Re: Active Directory/Windows Explorer problem

    I can't access that site so could you post the information and question here to avoid people having to traverse to that site to read it?
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: Active Directory/Windows Explorer problem

      Have you tried resetting the NIC's IP, clearing the DNS cache and demoting it from the domain and then re-joining? Since it only happened when it was moved, doing that should hopefully allow switches etc to be updated with the necessary changes. Worth a try.

      Comment


      • #4
        Re: Active Directory/Windows Explorer problem

        Hello,
        Too much info to post here with associated images, because I have just updated the details. I have added a DC, I have flushed DNS and renewed. I removed the offending computer and added it back. Nada.

        Anyway, I believe there is nothing to stop you right clicking on the link and opening the page in another tab. That's assuming you are using IE8, FireFox, Safari etc. If it doesn't work then I don't understand why not. It works for me.

        Anyway, no cure so far.

        Paul

        Comment


        • #5
          Re: Active Directory/Windows Explorer problem

          Originally posted by dickins_paul View Post
          Anyway, I believe there is nothing to stop you right clicking on the link and opening the page in another tab. That's assuming you are using IE8, FireFox, Safari etc. If it doesn't work then I don't understand why not. It works for mePaul
          That site is blocked, that's all. No probs, will let others read instead. cheers
          cheers
          Andy

          Please read this before you post:


          Quis custodiet ipsos custodes?

          Comment


          • #6
            Re: Active Directory/Windows Explorer problem

            Hello,
            MS Support in New Delhi cured the problem. To do with what I had thought, but how it was actually fixed I know not.

            I laughed about my site being blocked; how? It is open to everyone in the world that is not working somewhere they have a firewall blocking nearly everything not to do with the work involved therein.

            No one else has had that experience, not that my site is that important or useful!
            Regards,
            Paul

            Comment

            Working...
            X