No announcement yet.

Windows Search not working

  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows Search not working

    I would like to limit this to just my XP PRO machines, but, I log onto my Server hosting the files (a Win2K File Server) and I get the same result as my WinXP PRO machines. I have several machines that have XP Pro SP2, and a few with XP Pro SP3 & 1 with Vista SP1 (MINE).

    I was just notified by a couple of users that use the "Search" tool within Windows on a daily basis, which is it not working. They search a file that is in a known directory, and it tells them "Search is complete. There are no results to Display". I tried this on a Machine at my desk that has XP Pro SP3 (with latest updates), and I get the same result. I try this on my laptop with Vista SP1, and I locate the file immediately. I have checked the search settings, and there is nothing special in the settings marked (just search subfolders and system folders). I have been assured that this Search Function worked last week. The only updates (recently) that have been pushed using WSUS are MS09-006, MS09-007 & MS09-008. I have read through these updates again, and I don't see where either of these would affect this function.

    A strange thing is, I use the same computers that cannot search files on ServerA for this experiment, I now search a known file on ServerB, and BINGO!, it is found. I go back to ServerA and search a different known file, and I cannot find it on the XP machines, nor can the server locate it, but I can on my Laptop (Vista SP1).

    Has anyone else encountered this

    Anyone have any solutions


  • #2
    Re: Windows Search not working


    I rebooted the server first thing this morning, and I was hoping this would resolve the issue. But it did not. After looking at a few things, I just "for the heck of it" stopped and started the INDEXING Service. WAALAAAH.... it is now fixed. Why the reboot did not fix it? I dunno?

    Thanks to anyone that may have thought of a solution for me.