No announcement yet.

Mapping drivers to Storage Server 2003 from NT

  • Filter
  • Time
  • Show
Clear All
new posts

  • Mapping drivers to Storage Server 2003 from NT


    Trying to map some drivers on an old NT server box to a Windows Storage Server 2003. It was working fine,

    Now whenever I try and browse, map or even use net view it returns error 53 has occured. NT to standard windows 2003 servers fine.

    I tested on another NT 4 box and get the same result. NSlookup, PING, works fine. Same result with IP and Server name.

    If I try access the NT server from the storage server, I get error, "you might not have premission to use this network resource. Contact the Administrator to find out if you have access permissions". The network name cannot be found.

    If I ping, NSlookup the NT servers from the storage server it returns the correct IP.

    Any ideas? If was defo working before.

    Thanks for your help

  • #2
    Re: Mapping drivers to Storage Server 2003 from NT

    Still stuck on this, any one got any ideas?



    • #3
      Re: Mapping drivers to Storage Server 2003 from NT

      Sounds like a permission or authentication issue.
      How does you're environment looks like?

      And why don't you throw NT 4 out of your environment? It's a 13 year old OS!
      Technical Consultant

      MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
      "No matter how secure, there is always the human factor."

      "Enjoy life today, tomorrow may never come."
      "If you're going through hell, keep going. ~Winston Churchill"


      • #4
        Re: Mapping drivers to Storage Server 2003 from NT

        sorry for the delay been way.

        Strange one this.

        Storage Server -

        Connects fine to everything on the network apart from old NT servers. Also I noticed in network browser two things

        1) No one on the network can see the storage server
        2) On the storage server, in network browser it can only see itself!!

        The storage server has two NICs - One is connect to the Lan, the other is connected direct to a Exchange server.

        I did notice that the Exchage NIC was first in the order list of which network cards the are accessed by network services (Advance settings in Network connections).

        The NT servers can be accessed fine from other windows 3k servers and vice versa, so I assume the problem is with the storage 64 bit server.

        Thanks for all your help -

        PS We still NT, the old, "If it's not broken why fix it", policy applies here!"