Announcement

Collapse
No announcement yet.

remote desktop

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • remote desktop

    i ve a server 2003 (without DNS, without ACtive directory) configured in local mode , i 've set "remote desktop" on administrator account , i ve set in the router 3389 port , it's ok .
    When i want to connect me to my server 2003 by remote desktop , i can't do that ....
    What is the problem , i must install a domain controller to do that ?

    thank's

  • #2
    > What is the problem , i must install a domain controller to do that ?

    No, any server will do it.

    Did you enable Remote Desktop in the Computer properties?

    To see if the RDP service is listening, do: netstat -na | find "3389". If it is, the problem must be in the network.

    Comment


    • #3
      it is enabled on Remote Desktop in the Computer properties

      Comment


      • #4
        What error(s) do you get ?

        Do you get the connection open but can;t logon or can you no even do that ?

        Can you connect from a PC on the same subnet ? (i.e. Not going through your firewall).

        topper
        * Shamelessly mentioning "Don't forget to add reputation!"

        Comment


        • #5
          if you have a firewall enabled you may have to allow RDP explicitly.

          Comment


          • #6
            so : 3389 port opened on router
            there's no firewall software on the server 2003
            all are set for remote desktop on server 2003 (system properties, member remote desktop...)
            the server 2003 has no dns , has no active directory , there s only one user : administrator with password

            i can access to theses ressources but i can't do a remote desktop

            Comment


            • #7
              Is your router a seperate box??

              Have you forwarded port 3389 to the IP address of the windows 2003 srv?
              Michael Armstrong
              www.m80arm.co.uk
              MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

              ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

              Comment


              • #8
                So you did everything right, but there is still something missing...

                An even simpler test then: let the box connect to itself. If that succeeds, it must be the network:

                You can also check it remotely: portqry -n hostname -e 3389. If that fails you either have a firewall, the service is down, or you misconfigured the network.

                Comment


                • #9
                  Originally posted by topper
                  What error(s) do you get ?
                  topper
                  * Shamelessly mentioning "Don't forget to add reputation!"

                  Comment

                  Working...
                  X