Announcement

Collapse
No announcement yet.

my new lab

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • my new lab

    greetings

    in my 3 lab rooms, i configured the ips as

    lab a - 192.168.10.1 - 192.168.10.50
    lab b - 192.168.20.1 - 192.168.20.50
    lab c - 192.168.30.1 - 192.168.30.50

    server with 192.168.10.200, 192.168.20.200, 192.168.30.200 (in a single nic)

    problem is all users in a,b,c can see each other and can net send to each other. i want to contain those only to the respective lab assignment

    thanks

  • #2
    do they need to go outside to internet?
    if they don't then disable default gateway

    second, if the subnet mask is 255.255.0.0 then you actually in the same subnet
    Good Luck

    Shai

    MCSE 2003+Security;MCSE 2003+Messaging
    HP ASE;HP AIS;HP APS

    So, from me to all of you out there, wherever you are, remember:
    the light at the end of the tunnel may be you. Good Day!

    Comment


    • #3
      if i disable the gateway, then my gpo will not work right? these pcs are domain members. and users are group accordingly with policies in effect.

      any other options

      Comment


      • #4
        what is the subnet?
        Good Luck

        Shai

        MCSE 2003+Security;MCSE 2003+Messaging
        HP ASE;HP AIS;HP APS

        So, from me to all of you out there, wherever you are, remember:
        the light at the end of the tunnel may be you. Good Day!

        Comment


        • #5
          i'm using 255.255.255.0

          what subnet mask should i use to make it work? any suggestions?

          Comment


          • #6
            Wouldn't it be better to investigate using VLAN's for this?
            Server 2000 MCP
            Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

            ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

            Comment


            • #7
              greetings!

              new to vlan. since i have 3 labs, do i need to have 3 servers on each lab?

              thanks

              can u give me an idea where to start vlan basics

              Comment


              • #8
                I can not desable the default gateway because you need to comunicate with the others subnets right (if you want to do it)
                MCSE w2k
                MCSA w2k - MCSA w2k MESSAGING
                MCDBA SQL2k

                Comment


                • #9
                  Perhap u wana give a little diagram? Does the three have have their own DC? If so u can create thier own subnet? and use the DC to separate them?

                  Comment


                  • #10
                    Re: my new lab

                    Originally posted by koroknoy
                    greetings

                    in my 3 lab rooms, i configured the ips as

                    lab a - 192.168.10.1 - 192.168.10.50
                    lab b - 192.168.20.1 - 192.168.20.50
                    lab c - 192.168.30.1 - 192.168.30.50

                    server with 192.168.10.200, 192.168.20.200, 192.168.30.200 (in a single nic)

                    problem is all users in a,b,c can see each other and can net send to each other. i want to contain those only to the respective lab assignment

                    thanks
                    Taking a punt here.

                    They can see each other because the server with the three IPs is most likely a WINS server in which all the PCs can query/resolve against. However when they attempt to connect to each other they can not because the routes are not in place.

                    1) Use a router
                    2) Research RRAS in Windows server and try that.
                    3) Put all the machines on the same network. Someone suggest changing to a /16 subnet mask. In this case, you will only need one IP on your server.

                    Cheers

                    Mr Caps

                    Comment


                    • #11
                      thanks for all the reply.

                      if i use subnet 16 can the users still connect to the domain and will the gpo still work

                      thanks

                      Comment

                      Working...
                      X