Announcement

Collapse
No announcement yet.

IMAP - Domain Admin only???

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • IMAP - Domain Admin only???

    Hi

    I was asked to set up IMAP for one of my clients so they could pull emails onto their phone (which happens to be the same as mine, a Nokia N95)

    Set this up no probs but the problem is with any Domain User, it seems authentication fails - either it fails to connect or I get a specific message that the server rejected the username/password.

    I tried this with several accounts and all are the same.

    I then tried it with the Global Administrator account...worked perfectly. Created a new account, gave it domain admin membership and that too worked first time no probs.

    Problem is as you can imagine, I cannot go giving users Domain Admin access...but I cant figure out what it is, or where to look to make this work.

    Any thoughts?

  • #2
    Re: IMAP - Domain Admin only???

    Nevermind....

    Just googled and found an old thread on here saying the Exchange Alias and Username have to be the same, and it was this.

    Comment


    • #3
      Re: IMAP - Domain Admin only???

      Good to know. I knew that for POP3 connections the alias and username had to be the same but I didn't know that it affected IMAP connections as well. Thanks for passing on your solution.

      Comment


      • #4
        Re: IMAP - Domain Admin only???

        Joe You must be forgetting things in your old age!

        See your last post

        http://forums.petri.com/showthread.php?t=22630

        Comment


        • #5
          Re: IMAP - Domain Admin only???

          oops. I think you're right. lol.

          Comment

          Working...
          X