No announcement yet.

Batch file problem

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • Batch file problem

    Hi, i've write this problem at the script department and i didn't get any response so i thought maybe i will find one here
    also i've tried Microsoft prefered solutions but it didn't work as well

    i've created a batch file which is used to map the network drive for each user in the domain depending on the assigned privilage

    the batch file contains the normal net command
    net use * server\sharedFolder\f1\%username%

    i've put the file in the sysvol under the folder domain so it can be run when the user logon using his username and password
    the batch file was working nice and OK but today i found that it stoped working

    when i run the file locally it gives the error that system error 67 has occured the network name cannt be found. but when i use the windows map network drive from the tools menu it works ok and maps the required drive.

    are there any solution to this problem?

    thank you.

  • #2
    Re: Batch file problem

    i've found the solution
    i didn't type the \\ before the servername

    thank you


    • #3
      Re: Batch file problem

      Do not double post in the forums what so ever. It is in the rules as is very much frowned upon here.

      Topic closed as there is a relevant opne in the Scripting forum.