No announcement yet.

Windows 2000 server and excel documents

  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows 2000 server and excel documents

    We have a new problem with a old server and excel documents, If you open a excel document on the server and try and save it, it says that the document is already in use and only lets you save it as a different name.

    This problem is only with excel documents, it look like it is creating a file lock and will only free that lock with a reboot, this then makes the original document corrupt. We have ran chkdsk and found error, so we have replaced the raid card and recreated volume, we carried out a couple of partition restore using symantec system recovery but the problem is still there.

    I have also tried moving the data to another server, but this is the same it only seems to work when it is moved to are Nas box.

    We have also tried disabling antivirus and things like op locks, I more than convinced that the data has been corrupt for while but creating new excel documents work ok.

    info = Dell poweredge 4600, RAID 1 (OS) RAID 5 (DATA), Windows 2000 server sp4. PC using XP, Windows 2000 and Excel 2000, 2002, 2003.
    Last edited by Peterrobson145; 16th February 2009, 11:05.

  • #2
    Re: Windows 2000 server and excel documents

    Just a couple of questions:
    1. Does this problem occur when you are physically logged on to and editing an excel document on the server(not that this is a wise idea) or, editing an excel document residing on a share on the server via one of your client machines?
    2. When troubleshooting if it was your anti-virus did you try:
      1. Setting an exception on just your server's ant-ivirus so not to scan excel files?(Don't recomend turning of server's anti-virus)
      2. Setting the same exception mentioned above on just your client workstation's anti-virus
      3. Setting the exception for scanning excel documents on both.
    Most cases that I have encountered this issue usually led to a permissions problem. This may be the reason why you are able to share it no problems off the NAS.

    Second to this is anti-virus, though in your case i doubt this.

    But I recomend that you look at the possibility that there maybe another third party program that may be the issue. The link below may help you troubleshoot.