Announcement

Collapse
No announcement yet.

COM+ Error

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • COM+ Error

    Hi,

    When trying to access COM+ components I recieve the following error.

    An error occurred while processing the last operation.
    Error code 8004E00F - COM+ was unable to talk to th Microsoft
    Distribution Transaction Coordinator


    The OS is Windows 2003 Standard, I have enabled COM+ and DTC but still no luck.

    Cheers

    P[/i]

  • #2
    http://www.jsifaq.com/SUBJ/tip4500/rh4593.htm

    topper
    * Shamelessly mentioning "Don't forget to add reputation!"

    Comment


    • #3
      No joy

      When clicking on 'Component Service -> Compters-> My Computer -> COM+ Applications' this is when I get the error message.

      However I do no recieve any errors in the event log.

      Cheers

      P

      Comment


      • #4
        any use ?

        Error code 8004E00F - COM+ was unable to talk to the Microsoft Distributed Transaction Coordinator.

        error message when opening "com+ applications". Is it right?

        This is caused by MSDTC (Distributed transaction coordinator) Service being set to run under the local system account. It should run under NT
        Authority\NetworkService account instead.

        To resolve this issue.
        ==================
        - Run regedt32 and locate HKEY_LOCAL_MACHINE\Software\Microsoft\MSDTC.
        -Add a DWORD value TurnOffRpcSecurity with a value data of 1.
        - Open services and locate Distributed Transaction Coordinator Stop
        this service
        - Click on the Log On tab.
        - Change the Log on account back to NT Authority\NetworkService
        - Just type NT Authority\NetworkService
        - the Password is blank.
        - Click Apply and Ok
        - Start Distributed Transaction Coordinator service

        (After verifying that everything is now working correctly delete the
        TurnOffRpcSecurity value from the registry.)

        topper
        * Shamelessly mentioning "Don't forget to add reputation!"

        Comment


        • #5
          No Joy again,

          The service is running under domain account, when I changed as specified the service would not start.

          Cheers

          P

          Comment

          Working...
          X